Šķiet, ka jūsu PHP instalācijai trūkst MySQL paplašinājums, kas nepieciešams WordPress darbībai.